install composer to phpbb

Closed

I am having a hard time setting up composer so I can add custom scripts to my PHPBB. I have installed the latest version of composer and I might be doing something wrong? I tried running composer require ... however I get error message UnexpectedValueExpection could not parse version. When I run composer updateself it says I am up to date. Need this fixed ASAP

Skills: PHP, Windows Server

See more: composer install godaddy, phpbb auction install, install spy app text message, remotely install cell spy text message, phpbb digest install, phpbb seo install, phpbb freebsd install, phpbb mods install, phpbb gallery install, phpbb arabic install, phpbb modification install, phpbb mod install, phpbb theme install, add custom message phpbb, phpbb time install configure, wordpress phpbb forum install, install seo mod phpbb, startlogic phpbb install installing

Project ID: #11709106

Awarded to:

Leggendario

Hello. Can you share with me your composer.json file? What's package did you required with that command? Can you paste it here?

£18 GBP in 1 day
(21 Reviews)
4.6

4 freelancers are bidding on average £19 for this job

sgworld

Hello Sir Thanks for post, here we have checked your complete details and review it, after review we have some queries in it. So please message us to discuss on it more to clear it and start project. Thanks

£13 GBP in 7 days
(1 Review)
3.2
irfankhokhar1986

Hi I know this bug give me Credential i will solve this bug in quickly I have 7+ Experience in Web Development work

£23 GBP in 0 days
(4 Reviews)
2.9
bdlinux27

Hi mate, I have more than 8 years of experience on Linux administration and system security administration. I hope you have seen my profile. currently i am employed as Enterprise network security administrator o More

£18 GBP in 3 days
(0 Reviews)
0.0
juliusorn

I can take care of this for you today i am fairly certain i know what is wrong, I have worked with composer before so this is not a challenge for me.

£18 GBP in 1 day
(0 Reviews)
0.0